Slower Data Ingestion - Data Freshness on Dashboard
Incident Report for Leanplum
Resolved
Our data ingestion pipeline has caught up and we are now processing data normally.
Posted about 1 year ago. Oct 30, 2016 - 07:05 PDT
Monitoring
We identified an issue with our data ingestion pipeline and hence the data freshness on our dashboard is now about 15 hours behind as of 2pm PST. We expect to catch up in the next 4-6 hours as we added additional resources to the processing pipeline.
Posted about 1 year ago. Oct 29, 2016 - 14:00 PDT