Push Notification Outage
Incident Report for Leanplum
Resolved
We've recovered our push pipeline, and the outage has been resolved.
Posted 8 months ago. Dec 19, 2017 - 14:42 PST
Investigating
We currently have a delay in our push pipeline. We are investigating the root cause now and will update you shortly
Posted 8 months ago. Dec 19, 2017 - 12:56 PST