Message Delivery Delay
Incident Report for Leanplum
Resolved
This incident has been fully resolved. The impact was less than 10 total messages across all customer which had to be retried, and a few more that took over 30 minutes to process. All impacted messages have been delivered and the platform has been fully operational since 1:50pm PST
Posted Jun 22, 2018 - 14:46 PDT
Monitoring
Our cloud provider has confirmed that the issue on their side is resolved. We are retrying any messages that failed during this period.
Posted Jun 22, 2018 - 13:51 PDT
Investigating
We are currently experiencing an incident with our cloud provider which is causing delivery delays for scheduled and immediate push, email, and app inbox messages. Triggered messages are not affected. We received notification of this incident as of 12:22PM PST, and expect to receive an update within the next hour. All messages will be retried as soon as the incident is resolved. We apologize for the inconvenience and will update this status page as soon as we have an update.
Posted Jun 22, 2018 - 13:12 PDT
This incident affected: Push Notifications and Email.