Delay in ingesting analytics and reports data
Incident Report for Leanplum
Resolved
We resolved the issue with our analytics ingest which was effecting the dashboard reports. All our analytics are now up to date.
Posted 10 months ago. Nov 17, 2016 - 18:05 PST
Investigating
We are investigating an issue with ingesting analytics data and this is resulting in some data discrepancies on our dashboard reports. Our engineering team is working to identify and resolve this.
Posted 10 months ago. Nov 17, 2016 - 13:58 PST