Triggered message delays
Incident Report for Leanplum
Resolved
Triggered messages are running normally as of 2:09 am PST. We apologize for the inconvenience and will be working on preventing this from happening in the future.
Posted 9 months ago. Dec 06, 2017 - 02:15 PST
Investigating
Triggered messages are currently delayed. We are investigating the root cause.
Posted 9 months ago. Dec 05, 2017 - 23:46 PST