Dashboard and Delivery major outage
Incident Report for Leanplum
Resolved
The issue is resolved and at this time all services are operational.
Posted 3 months ago. Jun 02, 2019 - 18:48 PDT
Monitoring
The issue is mitigated and we are recovering from the outage.
Posted 3 months ago. Jun 02, 2019 - 16:42 PDT
Update
We are continuing to experience an outage of the Leanplum dashboard and now delivery as well.
We have identified the issue and are actively working to address it. We apologize for the inconvenience and will update this status page as soon as we learn more.
Posted 3 months ago. Jun 02, 2019 - 14:15 PDT
Identified
We are currently experiencing an outage of the Leanplum dashboard. We have identified the issue and are actively working to address it. We apologize for the inconvenience and will update this status page as soon as we learn more.
Posted 3 months ago. Jun 02, 2019 - 12:45 PDT
This incident affected: API, Push Notifications, Email, Dashboard, and Reports.