Analytics and reporting delay [No data loss]
Incident Report for Leanplum
Resolved
All systems are fully operational as of 3:15 PM PST.
Posted 4 months ago. Jul 27, 2017 - 16:06 PDT
Update
We are currently finishing up processing data from the delay period and expect to be caught up in the next 4 hours.
Posted 4 months ago. Jul 27, 2017 - 14:15 PDT
Monitoring
We have identified and resolved the root cause for the recent data freshness delays. We are currently processing data from the delay period and expect to be caught up in the next 24-48 hours. You can follow the latest updates here.
Posted 4 months ago. Jul 26, 2017 - 15:33 PDT
Identified
We have identified and resolved the root cause for the recent data freshness delays. We are currently processing data from the delay period and expect to be caught up shortly. Please contact support@leanplum.com if you have any questions.
Posted 4 months ago. Jul 24, 2017 - 07:03 PDT