Degraded performance on Users Page for some customers
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted Apr 12, 2018 - 07:35 PDT
Update
We are continuing work on restoring the performance of the Users Page. The next update will be provided in 2 hours. We apologize for the delay and any inconvenience caused.
Posted Apr 12, 2018 - 05:40 PDT
Update
We are continuing work on restoring the performance of the Users Page. The next update will be provided in 2 hours. We apologize for the delay and any inconvenience caused.
Posted Apr 12, 2018 - 03:28 PDT
Update
We are continuing work on restoring the performance of the Users Page. The next update will be provided in 2 hours. We apologize for the delay and any inconvenience caused.
Posted Apr 12, 2018 - 01:21 PDT
Update
We are continuing work on restoring the performance of the Users Page. The next update will be provided in 2 hours. We apologize for the delay and any inconvenience caused.
Posted Apr 11, 2018 - 23:22 PDT
Update
We are still actively working with Google Support on restoring the performance of the Users Page to regular levels. We'll provide another update in 2 hours.
Posted Apr 11, 2018 - 21:23 PDT
Monitoring
The root cause of the problem has been identified as an issue with Google BigQuery. The problem has been escalated with Google support and is expected to be fully resolved in 3 hours. We apologize for the inconvenience caused.
Posted Apr 11, 2018 - 17:00 PDT
Identified
A limited number of customers may currently be experiencing decreased performance, but no functionality is impacted. Our team is actively working on the issue. Next update will be within 3 hours.
Posted Apr 11, 2018 - 13:48 PDT