Platform Degradation
Incident Report for Leanplum
Resolved
This issue has been resolved as of 4:54 PM PT.
Posted 2 months ago. Jul 10, 2017 - 19:41 PDT
Identified
We are experiencing issues with our cloud provider and are investigating this as P0 with our vendor. Please contact support@leanplum.com if you have any questions.
Posted 2 months ago. Jul 10, 2017 - 16:53 PDT