Leanplum Dashboard unavailable
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 03, 2017 - 11:28 PDT
Monitoring
Dashboard has recovered and we are monitoring the status. We apologize for the temporary disruption.
Posted 10 months ago. Nov 03, 2017 - 11:27 PDT
Investigating
The Leanplum Dashboard is currently down. We are actively investigating and will have an update within 30 minutes.
Posted 10 months ago. Nov 03, 2017 - 11:22 PDT