Dashboard and reports issues
Incident Report for Leanplum
Resolved
We have recovered from an outage on our database service but are monitoring the subsequent jobs. Dashboard and reports should now be operational
Posted 11 months ago. Nov 08, 2016 - 23:22 PST
Identified
Our monitoring has detected a problem with our cloud provider's database service and this is causing some queries to fail on dashboard and reports. We are currently working to resolve this with our cloud provider.
Posted 11 months ago. Nov 08, 2016 - 17:14 PST