Data Freshness Delay
Incident Report for Leanplum
Resolved
The data freshness issue has been resolved and the Analytics dashboard is fully operational.
Posted 17 days ago. Nov 28, 2018 - 11:00 PST
Update
We are still catching up and expect to be fully caught up by 28th Nov 1:00:00 PM PST. Next update will be in 2 hours.
Posted 17 days ago. Nov 28, 2018 - 09:19 PST
Update
We are still catching up and expect to be fully caught up by 28th Nov 11:00:00 AM PST. Next update will be in 2 hours.
Posted 17 days ago. Nov 28, 2018 - 07:07 PST
Update
We are still catching up and expect to be fully caught up by 28th Nov 10:00:00 AM PST. Next update will be in 2 hours.
Posted 17 days ago. Nov 28, 2018 - 05:03 PST
Update
We are still catching up and expect to be fully caught up by 28th Nov 06:00:00 AM PST. Next update will be in 2 hours.
Posted 18 days ago. Nov 28, 2018 - 03:08 PST
Monitoring
We have identified and mitigated the root cause for the data freshness delay. We are monitoring the data ingestion progress and expect to be fully caught up by 28th Nov 06:00:00 AM PST
Posted 18 days ago. Nov 28, 2018 - 01:02 PST
Investigating
We are currently experiencing data freshness delays in our Analytics dashboard for some of the apps. Data was last updated at 4:30:00 PM PST. We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted 18 days ago. Nov 28, 2018 - 00:15 PST
This incident affected: Dashboard.