Analytics Data Freshness
Incident Report for Leanplum
Resolved
Freshness is ok now and is in our SLA.
Posted 8 months ago. Jan 04, 2018 - 03:31 PST
Update
Update - We identified the root cause of the issue and pushed a fix to production at approximately 2:48 pm PST.

There has been no data loss and the analytics pipeline is currently catching up. We are expected to be within our SLA at 4:30AM 01/04 PST.
Posted 8 months ago. Jan 04, 2018 - 02:37 PST
Update
Update - We identified the root cause of the issue and pushed a fix to production at approximately 2:48 pm PST.

There has been no data loss and the analytics pipeline is currently catching up. We are expected to be within our SLA at 4:00AM 01/04 PST.
Posted 8 months ago. Jan 04, 2018 - 02:37 PST
Update
We identified the root cause of the issue and pushed a fix to production at approximately 2:48 pm PST.

There has been no data loss and the analytics pipeline is currently catching up. We are expected to be within our SLA at 1:00AM 01/04 PST.
Posted 8 months ago. Jan 04, 2018 - 00:26 PST
Identified
We identified the root cause of the issue and pushed a fix to production at approximately 2:48 pm PST.

There has been no data loss and the analytics pipeline is currently catching up, with estimated completion ETA of 11:30PM 01/03 PST.
Posted 8 months ago. Jan 03, 2018 - 17:15 PST
Investigating
We are experiencing delays with our data processing infrastructure, which are causing our analytics to be behind. The engineering team is actively investigating. Data Freshness is currently up-to-date as of 10:50PM PST yesterday. Please contact support@leanplum.com if you have any questions.
Posted 8 months ago. Jan 03, 2018 - 08:23 PST