Analytics reports data is lagging
Incident Report for Leanplum
Resolved
We have resolved the issue by increasing our capacity on ingest pipelines and the sessions data caught up at around 2:30pm.
Posted about 1 year ago. Jul 28, 2016 - 16:10 PDT
Investigating
Currently investigating an issue with validating Apple sandbox push certificates thats causing emails to be sent out. This is for Sandbox certificated only and does not impact any production push.
This issue was identified to be Apple's APNS glitch which seems to be functional now.
Posted about 1 year ago. Jul 28, 2016 - 10:36 PDT
Identified
Analytics reports data since 2am 7/28 is missing on the dashboard as our ingest pipelines are catching up.
Posted about 1 year ago. Jul 28, 2016 - 10:05 PDT