High latency on API
Incident Report for Leanplum
Resolved
Latency returned back to normal levels at 11:37pm PDT. We deployed a code change that will prevent similar incidents from occurring in the future. We are investigating the root cause and will post an update.
Posted 8 months ago. Mar 13, 2017 - 00:06 PDT
Investigating
Our internal monitoring has identified high latency on our API services. This is also impacting the latency on delivery services like Push, Web-hook and Email. The issue was reported at 9:35pm PDT. We are investigating this and post an update.
Posted 8 months ago. Mar 12, 2017 - 21:59 PDT