Analytics reports are slow
Incident Report for Leanplum
Resolved
We have identified the issue and our jobs have now caught up to mark this issues as resolved. The issue was due to an incompatible code deployment with our caching system. We have added additional steps to our release validation process to check and catch these.
Posted about 1 year ago. Oct 07, 2016 - 13:33 PDT
Investigating
We are investigating an issue with our analytics reports being slow to load for some customers.
Posted about 1 year ago. Oct 06, 2016 - 17:54 PDT