All services down
Incident Report for Leanplum
Resolved
The outage was mitigated on our cloud provider's end. We are closely monitoring our systems to ensure stability.
Posted about 1 year ago. Nov 06, 2017 - 14:47 PST
Update
Incident report from our cloud provider:
https://status.cloud.google.com/incident/appengine/17007
Posted about 1 year ago. Nov 06, 2017 - 14:09 PST
Update
From cloud provider:
We are experiencing an issue with Memcache availability beginning at November 6, 2017 at 12:30 pm US/Pacific.
Current data indicate(s) that all projects using Memcache are affected by this issue.
Posted about 1 year ago. Nov 06, 2017 - 13:40 PST
Identified
We are experiencing downtime throughout all services. Our cloud provider is currently in an outage. We are waiting to hear back from them on the status of the issue.
Posted about 1 year ago. Nov 06, 2017 - 13:16 PST