Database slow down
Incident Report for Leanplum
Resolved
Our cloud vendor has increased our database resources which should fix the latency issues we had. We are working with them to alert us proactively in future. Additionally we are working on adding more monitoring and alerting on our systems to handle a lower throughput/latency.
Posted over 1 year ago. Jun 15, 2016 - 15:57 PDT
Identified
We have identified the issue with our cloud vendor and they are in the process of moving us to a new cell to alleviate the database latency & throughput.
Posted over 1 year ago. Jun 15, 2016 - 14:37 PDT
Investigating
We are experiencing slow database response from our cloud provider and are investigating this as P0 with our vendor. This is causing our dashboard and push, webhook pipelines to slow down.
Posted over 1 year ago. Jun 15, 2016 - 14:10 PDT