Analytics and Reporting Delays
Incident Report for Leanplum
Resolved
Data processing is back to normal.
Posted 3 months ago. Jun 20, 2017 - 16:41 PDT
Investigating
We are experiencing delays with our data processing infrastructure, which are causing inaccuracies in the dashboard reporting tools. No data has been lost. Please contact support@leanplum.com if you have any questions.
Posted 3 months ago. Jun 20, 2017 - 11:43 PDT