Message delivery delay and degraded Dashboard performance
Incident Report for Leanplum
Resolved
The message delivery delays have been resolved and the platform is back to normal delivery performance.
Posted Feb 13, 2019 - 05:14 PST
Monitoring
We have identified and mitigated the root cause for the message delivery delays. The delay is decreasing and we expect to be back to normal delivery performance within 30 minutes.

The dashboard performance issue has been resolved and the dashboard is fully operational.
Posted Feb 13, 2019 - 02:42 PST
Identified
We have identified the problem and working on a solution.
Posted Feb 13, 2019 - 02:29 PST
Investigating
We are investigating reports of delivery delays of up to 1 hour with all types of messages.

We are investigating reports of decreased dashboard performance on the Users page.

We believe both issues are due to same root cause.

We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Feb 13, 2019 - 02:02 PST
This incident affected: Push Notifications, Email, and Dashboard.