API and Dashboard outage
Incident Report for Leanplum
Resolved
Our API and Dashboard are performing normally. We are working closely with our cloud provider to prevent the issue from recurring.
Posted Oct 22, 2018 - 16:43 PDT
Monitoring
The API and Dashboard are functional again. We are monitoring closely and working with our cloud provider to identify the root cause of the issue.
Posted Oct 22, 2018 - 09:37 PDT
Investigating
We are experiencing degraded performance of our API and Dashboard components. We are following up on this issue with our Cloud Service Provider.

We apologize for the inconvenience and will update this status page as soon as we have updates.
Posted Oct 22, 2018 - 04:35 PDT
This incident affected: API and Dashboard.