High API Latency
Incident Report for Leanplum
Resolved
This issue was resolved at 2:09pm PDT.
Posted 5 months ago. Apr 11, 2017 - 18:07 PDT
Monitoring
Our API experienced high latency and errors today between 1:54pm and 2:08PM PST. We have identified this to be an issue with our database service and it has since been corrected. We are working with our cloud provider to determine the root cause of this outage.
Posted 5 months ago. Apr 11, 2017 - 14:35 PDT