Analytics maintenance
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 08, 2017 - 17:25 PST
Identified
Analytics will be under maintenance starting 5pm PST for half an hour. We apologize for the inconvenience.
Posted about 1 year ago. Nov 08, 2017 - 16:44 PST