Analytics reports data is lagging
Incident Report for Leanplum
Resolved
Our analytics ingest pipeline caught early this morning(PST).
Posted 9 months ago. Jan 05, 2017 - 11:05 PST
Identified
Analytics reports data since 6am PST 1/4 is missing on the dashboard as our ingest pipelines are catching up.
Posted 9 months ago. Jan 04, 2017 - 22:29 PST