Analytics Data Freshness
Incident Report for Leanplum
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 12, 2017 - 08:03 PST
Investigating
We are experiencing delays with our data processing infrastructure, which are causing our analytics to be behind. The engineering team is actively investigating. Data Freshness is currently up-to-date as of 3:30PM PST. Please contact support@leanplum.com if you have any questions.
Posted 6 months ago. Dec 11, 2017 - 19:36 PST